The Pre-Order app is not compatible with Safari version 9.1 or earlier.

That is because Shopify only supports the latest 2 releases of Safari.

Did this answer your question?